

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html id="html" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head id="head"><meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<link id="lnkSiteType" rel="stylesheet" type="text/css" href="/uploads/stylesheets/4455D0A5F36EBC3B09E3C6F95CE351047FDF1936.css?v=637680823125992362" /><title>
	News & Updates | Parkland Health & Hospital System
</title>
<!-- Site Architecture > Audiences (Parkland Health & Hospital System): HeaderHtml-->
<meta content="width=device-width initial-scale=1.0 maximum-scale=1.0 user-scalable=0" name="viewport" />
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40194912-3', 'parklandhospital.com');
  ga('send', 'pageview');

</script>

<link rel="shortcut icon" href="/Resource.ashx?sn=parkland-favicon" />
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic|PT+Serif|Open+Sans:300italic,400italic,600italic,700italic,800italic,400,800,700,600,300' rel='stylesheet' type='text/css'>
<!--[if IE 9]>
<link type="text/css" href="/Uploads/Public/Documents/CSS/IE9-styles-v2.css" rel="stylesheet" />
<![endif]-->
<!--[if IE 8]>
<link type="text/css" href="/Uploads/Public/Documents/CSS/IE8-styles-v2.css" rel="stylesheet" />
<![endif]-->
<!--[if IE 7]>
<link type="text/css" href="/Uploads/Public/Documents/CSS/IE7-styles-v2.css" rel="stylesheet" />
<![endif]-->
<!--End of Site Architecture > Audiences-->
<meta name="rating" content="GENERAL" />
<meta name="revisit-after" content="30 days" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link href="/Integrations/JQuery/Themes/Stable/Root/jquery-ui.css?v8.9.11" rel="stylesheet" type="text/css" />
<style type="text/css">
.title-block1 { cursor:pointer; }
.title-block1 span.expanded { display:none; }
.title-block1 span.collapsed { display:none; }
.divSwap {display:none;}
/* Site Architecture > Navigation (6e345a78-ed52-4b2c-8c68-5f17b28d4966): Styles */ 
div#cai-webchat-div {z-index:1000;position:relative;}
/* End of Site Architecture > Navigation: Styles */ 

.header { cursor:pointer; }
.header span.expanded { padding-left:20px; }
.header span.collapsed { padding-left:20px; }
.header span.expanded { background: url('/uploads/public/images/design/parkland/mobile-menu-icon.png') no-repeat center left; }
.header span.collapsed { background: url('/uploads/public/images/design/parkland/mobile-menu-icon.png') no-repeat center left; }
.ui-autocomplete .ui-state-active { color: #1D5987; font-weight: 400; border: 1px solid #79B7E7; background: #D0E5F5 url(/integrations/jquery/themes/stable/root/images/ui-bg_glass_75_d0e5f5_1x400.png) 50% 50% repeat-x; }
.divSwapHours {display:none;}
</style><meta name="description" content="All Parkland clinics will be closed Thursday, Feb. 24 Parkland Health is taking proactive action to ensure the highest level of safety and minimize risk to patients, staff, and visitors by announcing&amp;nbsp; all Parkland clinics and the COVID-19 testing center at Amelia Court Clinic, 1936 Amelia Court, Dallas, 75235 will be closed on Thursday, Feb. 24. Parkland clinics that will be closed include: Community Oriented Primary Care health centers (COPCs) Acute Response Clinics (ARCs) Women’s Health Centers Y..." /></head>
<body id="body" style="font-size:90%;">
    <form method="post" action="/news-and-updates/parkland-health-announces-closures-in-advance-of-w-1911" id="frmMaster">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/Integrations/JQuery/jquery-3.3.1.min.js" type="text/javascript"></script>
<script src="/Integrations/JQuery/jquery-migrate-3.0.0.min.js" type="text/javascript"></script>
<script src="/Integrations/JQuery/jquery-ui-1.12.1.min.js" type="text/javascript"></script>
<script src="/Integrations/Centralpoint/Resources/Controls/Page.js?v8.7.23" type="text/javascript"></script>
<script src="/Integrations/JQuery/Plugins/jquery.cp_Accordion.js?update=8.4.39" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=NJmAwtEo3Ipnlaxl6CMhvjEowK_OGeBqG1GiNICrj1eHaqQOqFd_SMxa5N8IajeBaBSlW4JHMFGkJIeBAns1D53O_J7yjwO8XpfzPFr_eLsTpnNeohUbu9tbUl7RNqS0NZs9x1KAHROG7UEC5Rj4dEOAKRwKhlmHx6UD-bnnXAM1&amp;t=ffffffffd202a464" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var cpsys = {
  "CurrentTaxonomy": [
    "813ff7f8-f6a4-4530-a901-feebc4d157ec"
  ]
};//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="0199B374" />
<input type="hidden" name="__VIEWSTATEENCRYPTED" id="__VIEWSTATEENCRYPTED" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Lu5dqIO9TOxsGgQqOTuyBTadZcrcuqbxkYG3FrFPiizKzpVhdWGaqDwYoqN9V8uG3HQJ+RBO0a6IMtyfd9WdYOmk+AguHrBftPSsuJUSIPW1zuI/XT/ZhUfSlao0DN+NZtQS9XAR0UwHZSwXSAqqmvwFhTZz5up38SCqr+dPkCU=" />
	
	
	<div id="divPerimeterTop"><div id="cpsys_Advertisers_c1478d35-115d-4d6f-a1c7-59e845e8e123" style="text-align:left;">
	<style>
#DYK-block {display: none;}
</style>
</div><div id="cpsys_Advertisers_fd58b2f1-929c-4e5f-8cdf-58c4c090acd7" style="text-align:left;">
	<div id="header">
<div class="header-container">
<div class="left-side">
<div class="logo"><a href="/phhs/home.aspx"><img alt="Parkland Hospital" src="/uploads/public/images/design/Parkland/Parkland_H_White.png"></a></div>
<div class="mobile-logo"><a href="/phhs/home.aspx"><img alt="Parkland Hospital" src="/uploads/public/images/design/parkland/parkland-logo-mobile.png"></a></div>
</div>
<meta name="google-site-verification" content="VmAFHFIO4sLGnfQUstLRH7KBqVDGm86mq5kcoV0TcUc">
<div class="right-side">
<div class="top-navigation">
<div class="item1"><a href="/employee-travel-survey">Employee Screening Survey</a></div>
<div class="item2"><a href="https://www.parklandcareers.com/">Careers</a></div>
<div class="item3"><a href="http://www.istandforparkland.org" target="_blank">Donate Now</a></div>
<div class="item4"><a href="/phhs/mychart.aspx">MyChart</a></div>
<div class="item5"><a href="/phhs/vendors.aspx">Vendors</a></div>
<div class="item6"><a href="/espanol/espanol-home.aspx">Español</a></div>






</div>
<div class="search-bar"><label style="display: none;" for="SearchBox">Search</label><input name="HtmlSearchCriteria" tabindex="0" class="searchbar" id="SearchBox" onkeypress="if (event.keyCode == '13') { document.location.href='/phhs/advanced-search.aspx?search='+ this.value; return false; }" onclick="this.value='';" type="text" value="I'm searching for..."> <img name="HtmlSearchGo" tabindex="0" class="searchbarimg" id="HtmlSearchGo" onkeypress="document.location.href='/phhs/advanced-search.aspx?search='+ document.forms[0].HtmlSearchCriteria.value;return false;" onclick="document.location.href='/phhs/advanced-search.aspx?search='+ document.forms[0].HtmlSearchCriteria.value;return false;" alt="Search" src="/uploads/public/images/design/Parkland/Submit.png"></div>
<div class="search-bar-mobile">
<label style="display: none;" for="SearchMobileBox">Search</label>
<input name="HtmlSearchCriteriaMobile1" tabindex="0" class="searchbarmobile" id="SearchMobileBox" onkeypress="if (event.keyCode == '13') { document.location.href='/phhs/advanced-search.aspx?search='+ this.value; return false; }" onclick="this.value='';" type="text" value="Search">
<img name="HtmlSearchGo1" tabindex="0" class="searchbarimgmobile" id="HtmlSearchGoMobile" onkeypress="document.location.href='/phhs/advanced-search.aspx?search='+ document.forms[0].HtmlSearchCriteriaMobile1.value;return false;" onclick="document.location.href='/phhs/advanced-search.aspx?search='+ document.forms[0].HtmlSearchCriteriaMobile1.value;return false;" alt="Search" src="/uploads/public/images/design/Parkland/Submit.png">
<div class="language-btn"><a href="/espanol/espanol-home.aspx"><img alt="Spanish button" src="/uploads/public/images/design/Parkland/Mobile-Button-Espanol.png"></a></div>
</div>
<div class="mobile-main-navigation-block">
<div class="header">Main Navigation</div>
<div class="menu-list">
<div class="item"><a href="/phhs/about-us.aspx">About Us</a></div>
<div class="item"><a href="/phhs/patients-and-visitors.aspx">Patients &amp; Visitors</a></div>
<div class="item"><a href="/phhs/health-information.aspx">Health Information</a></div>
<div class="item"><a href="/phhs/get-involved.aspx">Get Involved</a></div>
<div class="item"><a href="/phhs/information-for-medical-professionals.aspx">Information for Medical Professionals</a></div>
</div>
</div>

<div class="dropdown-block">
<!--div class="dropdown1">
<select class="spanish-menu" onchange="window.open(this.options[this.selectedIndex].value,'_top')">
<option selected="selected">elegir españoles...</option>
<option value="/phhs/home.aspx">Option 1</option>
</select>
</div-->
<div class="dropdown2">
<label style="display: none;" for="englishcontact">Contact Menu</label>
<select class="contact-menu" id="englishcontact" onchange="window.open(this.options[this.selectedIndex].value,'_top')">
<option selected="selected">I'm trying to contact...</option>
<option value="/phhs/contact-us.aspx">&nbsp;&nbsp;Parkland&nbsp;&nbsp;</option>
<option value="/phhs/contact-us.aspx">&nbsp;&nbsp;A patient&nbsp;&nbsp;</option>
<option value="/phhs/contact-us-general.aspx">&nbsp;&nbsp;Compliments or concerns&nbsp;&nbsp;</option>
<option value="/phhs/paying-for-your-services.aspx">&nbsp;&nbsp;Financial help&nbsp;&nbsp;</option>
<!--option value="/phhs/mychart-support.aspx">&nbsp;&nbsp;MyChart support&nbsp;&nbsp;</option-->
<option value="/phhs/parkland-in-your-community.aspx">&nbsp;&nbsp;Community Relations&nbsp;&nbsp;</option>
<option value="http://www.parklandcareers.com/contact-us.aspx">&nbsp;&nbsp;Employment&nbsp;&nbsp;</option>
<option value="/phhs/police-department.aspx">&nbsp;&nbsp;Police&nbsp;&nbsp;</option>
</select>
</div>
<div class="dropdown3">
<label style="display: none;" for="IWant">I Want...</label>
<select class="want-to-menu" id="IWant" onchange="window.open(this.options[this.selectedIndex].value,'_top')">
<option selected="selected">I want to...</option>
<option value="/phhs/paying-for-your-services.aspx">&nbsp;&nbsp;pay my bill&nbsp;&nbsp;</option>
<option value="/phhs/patient-care.aspx">&nbsp;&nbsp;see patient care services&nbsp;&nbsp;</option>
<option value="/phhs/womens-health-locations.aspx">&nbsp;&nbsp;find out if I am pregnant&nbsp;&nbsp;</option>
<option value="/phhs/driving-parking.aspx">&nbsp;&nbsp;get directions to Parkland&nbsp;&nbsp;</option>
<option value="/phhs/paying-for-your-services.aspx">&nbsp;&nbsp;get financial help&nbsp;&nbsp;</option>
<option value="/phhs/birth-certificate.aspx">&nbsp;&nbsp;get a birth certificate&nbsp;&nbsp;</option>
<option value="/phhs/medical-records.aspx">&nbsp;&nbsp;get medical records&nbsp;&nbsp;</option>
<option value="/phhs/community-calendar.aspx">&nbsp;&nbsp;go to a Parkland event&nbsp;&nbsp;</option>
</select>
</div>
<div class="dropdown4"><a href="/phhs/contact-us.aspx"><img alt="Help" src="/Uploads/Public/Images/Design/Parkland/Help-Btn.png"></a></div>
</div>
</div>
<div class="main-navigation">
<div class="about-us">
<a href="/phhs/about-us.aspx">About Us</a>
<div class="bottom-border"></div>
</div>
<div class="patients-visitors">
<a href="/phhs/patients-and-visitors.aspx">Patients &amp; Visitors</a>
<div class="bottom-border"></div>
</div>
<div class="health-info">
<a href="/phhs/health-information.aspx">Health Information</a>
<div class="bottom-border"></div>
</div>
<div class="get-involved">
<a href="/phhs/get-involved.aspx">Get Involved</a>
<div class="bottom-border"></div>
</div>
<div class="med-prof">
<a href="/phhs/information-for-medical-professionals.aspx">Information for Medical Professionals</a>
<div class="bottom-border"></div>
</div>
</div>
</div>
</div>
<div class="header-overflow">
<div class="header-overflow-center"></div>
</div>
</div></div>
	<div class="cpweb_PerimeterMiddle">
		<div id="blPerimiter" class="cpsys_Block">
	
			
			<div id="tdPerimeterCenter" class="cpsys_BlockColumn">
		<div id="divWrapper" class="cpweb_Wrapper">
	<div id="cphBody_divTop" class="cpsty_Top">
		
		
		
	</div>
	<div style="clear:both;">
		<div id="cphBody_blSiteType" class="cpsys_Block cpsty_blSiteType">
			
			
			
			<div id="cphBody_tdCenter" class="cpsys_BlockColumn cpsty_CenterTd">
				
				<div id="cphBody_divCenter" class="cpsty_Center">
					
					
					<div id="cphBody_divContent" class="cpsty_SiteTypes_Default_Content">
	

	
			
<!--cpsys_Template:cpsys_Register-->
<!--cpsys_Template:cpsys_Register-->


<!--cpsys_Template:DetailsHeaderContent-->
<div id="navpage-container">
<div class="top-block">
<div class="left-top">
<div class="Breadcrumb-Trail"><span style="color:#000;"><span><a href="/home" target="_self">Home</a> » </span><span><a href="/about-us" target="_self">About Us</a> » </span><span><a href="/general-information" target="_self">General Information</a> » </span><span><a href="/news-and-updates" target="_self">News & Updates</a> » </span><span><span title="All Parkland clinics will be closed Thursday, Feb. 24 Parkland Health is taking proactive action to ensure the highest level of safety and minimize risk to patients, staff, and visitors by announcing&amp;nbsp; all Parkland clinics and the COVID-19 testing center at Amelia Court Clinic, 1936 Amelia Court, Dallas, 75235 will be closed on Thursday, Feb. 24. Parkland clinics that will be closed include: Community Oriented Primary Care health centers (COPCs) Acute Response Clinics (ARCs) Women’s Health Centers Y...">Parkland Health announces closures in advance of winter weather</span></span></span></div>
</div>
<div class="right-top">
<div class="icon1">
<a href="javascript:resizeText($get('cphBody_divContent'), -10);"><img alt="Decrease Text Size" src="/Uploads/Public/Images/Design/Parkland/font-decrease-icon.png" border="0" title="Decrease text size" /></a>
&nbsp;A&nbsp;
<a href="javascript:resizeText($get('cphBody_divContent'), 10);"><img alt="Increase Text Size" src="/Uploads/Public/Images/Design/Parkland/font-increase-icon.png" border="0" title="Increase text size" /></a>
</div>
<div class="icon2">
<a href="javascript:openPrintWindow(document.URL + '?format=2');"><img src="/Uploads/Public/Images/Design/Parkland/print-icon.png" border="0" alt="Printer Friendly Version" title="Printer Friendly Version" /></a>
</div>
<div class="icon3">
<a href="javascript:window.location.href=document.URL + '?email=1#emailform';"><img src="/Uploads/Public/Images/Design/Parkland/email-icon.png" title="Email A Friend" alt="Email A Friend" /></a>
</div>
<div class="icon4"><a href="/espanol/espanol-home.aspx"><img src="/Uploads/Public/Images/Design/Parkland/NewEspanolIcon.png" alt="spanish"></a></div>
<div class="login-button"><a href="https://mychart.pmh.org/mychart/" target="_blank">MyChart login</a></div>
</div>
</div>
<div class="right-nav">
<span><div class="right-shadow"><img src="/uploads/public/images/design/parkland/nav-accordion-shadow.png" alt="Navigation Shadow"></div>
<div class="ribbon1"><img src="/Uploads/Public/Images/Design/Parkland/upper-right-ribbon.png" alt="right side ribbon"></div>
<div class="accordion-container">
<div class="block1">
<div class="title-block1">
<div class="image"><img src="/uploads/public/images/design/parkland/accordion-street-sign.png" alt="street sign"></div>
<div class="title">Find us...</div>
</div>
<div class="content1">
<div class="text">
5200 Harry Hines Blvd.
,
Dallas
,
TX
75235
</div>
<ul class="list">
    <li class="list-item"><a href="https://goo.gl/maps/tp7na">Map</a></li>
    <li class="list-item"><a href="https://goo.gl/cYXPT2">Driving directions</a></li>
    <li class="list-item"><a href="/phhs/driving-parking.aspx">Parking</a></li>
    <li class="list-item"><a href="/phhs/dart.aspx">DART directions</a></li>
    <li class="list-item"><a href="/phhs/campus-map.aspx" target="_blank">Campus map</a></li>
</ul>
<div class="map">
<div onclick="window.open('https://maps.google.com/maps?daddr=32.8119852,-96.8367812','new_window');" onkeypress="window.open('https://maps.google.com/maps?daddr=32.8119852,-96.8367812','new_window');" style="cursor:pointer;height:111px;overflow:hidden;" tabindex="0"><iframe id="small-map" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?f=q&amp;source=s_q&amp;hl=en&amp;geocode=&amp;q=32.8119852,-96.8367812&amp;aq=&amp;ie=UTF8&amp;t=m&amp;z=14&amp;ll=32.8119852,-96.8367812&amp;output=embed" frameborder="0" height="111" scrolling="no" style="width:100%;" title="Google Map"></iframe></div>
</div>
<div class="mobile-map">
<div onclick="window.open('https://maps.google.com/maps?daddr=32.8119852,-96.8367812','new_window');" onkeypress="window.open('https://maps.google.com/maps?daddr=32.8119852,-96.8367812','new_window');" style="cursor:pointer;height:141px;overflow:hidden;" tabindex="0"><iframe id="small-map" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?f=q&amp;source=s_q&amp;hl=en&amp;geocode=&amp;q=32.8119852,-96.8367812&amp;aq=&amp;ie=UTF8&amp;t=m&amp;z=14&amp;ll=32.8119852,-96.8367812&amp;output=embed" frameborder="0" height="141" scrolling="no" style="width:100%;" title="Google Map"></iframe></div>
</div>
</div>
</div>
<div class="hr1"></div>
<div class="hr2"></div>
<div class="block2">
<div class="title-block1">
<div class="image"><img src="/uploads/public/images/design/parkland/accordion-address.png" alt="address"></div>
<div class="title">I'm trying to contact...</div>
</div>
<div class="content1">
<div class="dropdown">
<label for="ddlContentSwap" style="display:none;">Contact Menu</label>
<select id="ddlContentSwap">
<option value="1">Parkland</option><option value="2">A patient</option><option value="3">Appointment line</option><option value="4">Compliments and concerns</option><option value="5">Financial help</option><option value="6">Spiritual Support</option><option value="7">MyChart Support</option><option value="8">Community Relations</option><option value="9">Human Resources</option><option value="40">Police Department</option><option value="10">Purchasing Department</option><option value="11">Supplier Diversity</option>
</select>
</div>
<div class="divSwap" id="div1">
<ul class="list">
<li class="list-item">connect with a hospital unit or department</li>


<li class="list-item">214-590-8000</li>


<li class="list-item">
<a href="/phhs/contact-us.aspx" target="_self"</a>
email us</a>
</li>
</ul>
</div><div class="divSwap" id="div2">
<ul class="list">
<li class="list-item">locate a patient</li>
<li class="list-item">connect with a hospital unit</li>

<li class="list-item">214-590-8000</li>






</ul>
</div><div class="divSwap" id="div3">
<ul class="list">
<li class="list-item">schedule an appointment with our clinics if you are a new patient</li>


<li class="list-item">214-590-5601</li>






</ul>
</div><div class="divSwap" id="div4">
<ul class="list">
<li class="list-item">praise staff or hospital</li>
<li class="list-item">report patient care issues</li>

<li class="list-item">469-419-0820</li>


<li class="list-item">
<a href="/phhs/contact-us-general.aspx" target="_self"</a>
email us</a>
</li>
</ul>
</div><div class="divSwap" id="div5">
<ul class="list">
<li class="list-item">help with financial issues</li>
<li class="list-item">registration and payment</li>

<li class="list-item">214-590-4900</li>


<li class="list-item">
<a href="/phhs/paying-for-your-services.aspx" target="_self"</a>
read more</a>
</li>
</ul>
</div><div class="divSwap" id="div6">
<ul class="list">
<li class="list-item">provide spiritual or emotional comfort</li>


<li class="list-item">214-590-8512</li>


<li class="list-item">
<a href="/phhs/pastoral-care.aspx" target="_self"</a>
learn more</a>
</li>
</ul>
</div><div class="divSwap" id="div7">
<ul class="list">
<li class="list-item">provide support for MyChart</li>
<li class="list-item">Monday-Friday, 7 a.m.-7p.m</li>

<li class="list-item">214-590-7000  </li>






</ul>
</div><div class="divSwap" id="div8">
<ul class="list">
<li class="list-item">register for a community event or Parkland speaker</li>


<li class="list-item">214-590-1152</li>


<li class="list-item">
<a href="/phhs/parkland-in-your-community.aspx" target="_self"</a>
read more</a>
</li>
</ul>
</div><div class="divSwap" id="div9">
<ul class="list">
<li class="list-item">provide information about Parkland jobs</li>


<li class="list-item">214-590-8073</li>


<li class="list-item">
<a href="http://www.parklandcareers.com/default.aspx" target="_self"</a>
read more</a>
</li>
</ul>
</div><div class="divSwap" id="div40">
<ul class="list">
<li class="list-item">Call 911 in emergencies</li>
<li class="list-item">214-590-8362</li>




<li class="list-item">
<a href="/phhs/police-department.aspx" target="_self"</a>
Learn more</a>
</li>
</ul>
</div><div class="divSwap" id="div10">
<ul class="list">
<li class="list-item">provide information on products and equipment</li>


<li class="list-item">214-590-4600</li>






</ul>
</div><div class="divSwap" id="div11">
<ul class="list">
<li class="list-item">provide supplier information</li>


<li class="list-item">214-590-4600</li>






</ul>
</div>
</div>
</div>
<div class="hr1"></div>
<div class="hr2"></div>
<div class="block3">
<div class="title-block1">
<div class="image"><img src="/uploads/public/images/design/parkland/accordion-clock.png" alt="clock"></div>
<div class="title">Hospital hours</div>
</div>
<div class="content1">
<div class="dropdown">
<label for="ddlContentSwapHours" style="display:none;">Content Swap hours</label>
<select id="ddlContentSwapHours">
<option value="39">Visiting a patient in the hospital</option><option value="12">Cafeteria</option><option value="13">Gift Shop</option><option value="14">Chapel</option><option value="15">Business Office</option><option value="16">Social Work</option><option value="17">Outpatient Clinic Pharmacy</option><option value="18">Parkland Employee Pharmacy</option><option value="20">Ron J. Anderson, MD Pharmacy</option><option value="19">Urgent Care Emergency Department</option>
</select>
</div>
<div class="divSwapHours" id="div39">
<ul class="list">

<li class="list-item">Visitation hours may vary by floor</li>
<li class="list-item">214-590-8000</li>
</ul>
</div><div class="divSwapHours" id="div12">
<ul class="list">
<li class="list-item">Main Retail Café: Mon - Sun | 6:30 a.m. - 7 p.m.</li>
<li class="list-item">Starbucks Café: WISH Building | Mon - Fri | 5:30 a.m. - 5:30 p.m.</li>
<li class="list-item">Park Market Café: Mon - Fri | 6:30 a.m. - 7 p.m.  | 8 p.m. - 4 a.m. | Sat -Sun | 7 p.m. - 4 a.m.</li>
</ul>
</div><div class="divSwapHours" id="div13">
<ul class="list">
<li class="list-item">Monday - Friday: 9 a.m. - 8:00 p.m.</li>
<li class="list-item">Saturday & Sunday: 10 a.m. - 4:00 p.m.</li>

</ul>
</div><div class="divSwapHours" id="div14">
<ul class="list">
<li class="list-item">Always open</li>


</ul>
</div><div class="divSwapHours" id="div15">
<ul class="list">
<li class="list-item">Monday - Friday: 9 a.m. - 5 p.m.</li>
<li class="list-item">214-590-8831</li>

</ul>
</div><div class="divSwapHours" id="div16">
<ul class="list">
<li class="list-item">Monday - Friday: 8 a.m. - 4:30 p.m.</li>


</ul>
</div><div class="divSwapHours" id="div17">
<ul class="list">
<li class="list-item">Monday - Friday: 7 a.m. – 7 p.m.</li>


</ul>
</div><div class="divSwapHours" id="div18">
<ul class="list">
<li class="list-item">Daily | Open 24 hours</li>


</ul>
</div><div class="divSwapHours" id="div20">
<ul class="list">
<li class="list-item">Daily | Open 24 hours</li>


</ul>
</div><div class="divSwapHours" id="div19">
<ul class="list">
<li class="list-item">Monday - Friday: 6 a.m. - 11 p.m.</li>
<li class="list-item">Saturday: 8 a.m. – 7 p.m. Sunday: Closed</li>
<li class="list-item"> Holiday hours may be different</li>
</ul>
</div>
</div>
</div>
<div class="hr1"></div>
<div class="hr2"></div>
<div class="block4">
<a href="/phhs/locations.aspx">
<div class="title-block1">
<div class="image"><img src="/uploads/public/images/design/parkland/accordion-clinic.png" alt="Clinics"></div>
<div class="title">Our clinics</div>
</div>
</a>
</div>
<div class="hr1"></div>
<div class="hr2"></div>
<div class="block5 fin">
<a href="/phhs/paying-for-your-services.aspx">
<div class="title-block1">
<div class="image"><img src="/uploads/public/images/design/parkland/accordion-paybill.png" alt="Pay My Bill"></div>
<div class="title">Parkland Financial Assistance</div>
</div>
</a>
</div>
<div class="ribbon2"><img src="/Uploads/Public/Images/Design/Parkland/lower-right-ribbon.png" alt="Right Ribbon"></div>
</div></span><span><div id="right-banner-block">
<div class="top-block">
<div class="image"><img src="/uploads/public/images/design/parkland/purple-chevron.png" alt="glyph"></div>
<div class="title">Medical Excellence</div>
</div>
<div class="text-block">
<!---SERVICES DATA SOURCE--->
<div class="block">
<div class="image"><img src="/uploads/public/images/design/parkland/purple-glyph.png" alt="little glyph"></div>
<div class="text"><a href="https://www.parklandhealth.org/parkland-trauma">Level I Trauma Center</a></div>
</div>
<div class="block">
<div class="image"><img src="/uploads/public/images/design/parkland/purple-glyph.png" alt="little glyph"></div>
<div class="text"><a href="/phhs/stroke.aspx">Stroke Center</a></div>
</div>
<div class="block">
<div class="image"><img src="/uploads/public/images/design/parkland/purple-glyph.png" alt="little glyph"></div>
<div class="text"><a href="/phhs/burn-unit.aspx">Burn Center</a></div>
</div>
<div class="block">
<div class="image"><img src="/uploads/public/images/design/parkland/purple-glyph.png" alt="little glyph"></div>
<div class="text"><a href="/phhs/orthopaedics.aspx" target="_self">Orthopaedics</a></div>
</div>
<div class="block">
<div class="image"><img src="/uploads/public/images/design/parkland/purple-glyph.png" alt="little glyph"></div>
<div class="text"><a href="/phhs/epilepsy.aspx">Epilepsy Center</a></div>
</div>
<div class="block">
<div class="image"><img src="/uploads/public/images/design/parkland/purple-glyph.png" alt="little glyph"></div>
<div class="text"><a href="/phhs/cancer.aspx">Cancer Care</a></div>
</div>
<div class="block">
<div class="image"><img src="/uploads/public/images/design/parkland/purple-glyph.png" alt="little glyph"></div>
<div class="text"><a href="https://pccinnovation.org/">Parkland Center for Clinical Innovation</a></div>
</div>
<div class="block">
<div class="image"><img src="/uploads/public/images/design/parkland/purple-glyph.png" alt="little glyph"></div>
<div class="text"><a href="/phhs/women-and-infants.aspx" target="_self">Women &amp; Infants Services</a></div>
</div>
</div>
</div></span>
</div>
<div class="left-nav">
<div class="navigation">
<div>
	<div id="About-Us" class="cpsty_Navigation cpsty_NavigationSelected" onmouseover="this.className=&#39;cpsty_Navigation cpsty_NavigationSelected cpsty_NavigationHover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_NavigationSelected&#39;;" style="border-top:none;"><div id="About-Us_Content" class="cpsty_NavigationContent" style="padding-left:0px;"><a href="/about-us" target="_self" class="cpsty_NavigationText">About Us</a></div></div><div id="Welcome-to-Parkland1" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="Welcome-to-Parkland1_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/welcome-to-parkland1" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">Welcome to Parkland</a></div></div><div id="General-Information" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationSelected cpsty_SubNavigationSelected cpsty_SubNavigation1Selected" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationSelected cpsty_SubNavigationSelected cpsty_SubNavigation1Selected cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationSelected cpsty_SubNavigationSelected cpsty_SubNavigation1Selected&#39;;"><div id="General-Information_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/general-information" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">General Information</a></div></div><div id="Contact-Us" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation2Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2&#39;;"><div id="Contact-Us_Content" class="cpsty_NavigationContent" style="padding-left:10px;"><a href="/contact-us" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation2Text">Contact Us</a></div></div><div id="Locations" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation2Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2&#39;;"><div id="Locations_Content" class="cpsty_NavigationContent" style="padding-left:10px;"><a href="/locations" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation2Text">Locations</a></div></div><div id="News-and-Updates" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2 cpsty_NavigationSelected cpsty_SubNavigationSelected cpsty_SubNavigation2Selected" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2 cpsty_NavigationSelected cpsty_SubNavigationSelected cpsty_SubNavigation2Selected cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation2Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2 cpsty_NavigationSelected cpsty_SubNavigationSelected cpsty_SubNavigation2Selected&#39;;"><div id="News-and-Updates_Content" class="cpsty_NavigationContent" style="padding-left:10px;"><a href="/news-and-updates" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation2Text">News &amp; Updates</a></div></div><div id="Subscribe-to-Parkland-News-Flash" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation3" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation3 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation3Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation3&#39;;"><div id="Subscribe-to-Parkland-News-Flash_Content" class="cpsty_NavigationContent" style="padding-left:15px;"><a href="/subscribe-to-parkland-news-flash" target="_blank" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation3Text">Subscribe to Parkland News Flash</a></div></div><div id="Medical-Services" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation2Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2&#39;;"><div id="Medical-Services_Content" class="cpsty_NavigationContent" style="padding-left:10px;"><a href="/medical-services" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation2Text">Medical Services</a></div></div><div id="Financial-Summary" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation2Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2&#39;;"><div id="Financial-Summary_Content" class="cpsty_NavigationContent" style="padding-left:10px;"><a href="/financial-summary" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation2Text">Financial Summary</a></div></div><div id="Parklands-Statistics" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation2Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2&#39;;"><div id="Parklands-Statistics_Content" class="cpsty_NavigationContent" style="padding-left:10px;"><a href="/parklands-statistics" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation2Text">Parkland by the Numbers</a></div></div><div id="Parklands-History" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation2Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2&#39;;"><div id="Parklands-History_Content" class="cpsty_NavigationContent" style="padding-left:10px;"><a href="/parklands-history" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation2Text">Parkland&#39;s History</a></div></div><div id="Sustainability" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation2Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation2&#39;;"><div id="Sustainability_Content" class="cpsty_NavigationContent" style="padding-left:10px;"><a href="/sustainability" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation2Text">Sustainability at Parkland</a></div></div><div id="New-Parkland" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="New-Parkland_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/new-parkland" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">New Parkland</a></div></div><div id="Our-Patients" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="Our-Patients_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/our-patients" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">Stories From Our Patients</a></div></div><div id="Board-of-Managers" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="Board-of-Managers_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/board-of-managers" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">Board of Managers</a></div></div><div id="Leadership-Team" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="Leadership-Team_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/leadership-team" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">Leadership Team</a></div></div><div id="parkland-strategic-plan-2021-2026" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="parkland-strategic-plan-2021-2026_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/parkland-strategic-plan-2021-2026" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">Parkland Strategic Plan</a></div></div><div id="Reports-Disclosures" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="Reports-Disclosures_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/reports-disclosures" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">Reports &amp; Disclosures</a></div></div><div id="Government-Relations" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="Government-Relations_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/government-relations" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">Government Relations</a></div></div><div id="Media-Contacts" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="Media-Contacts_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/media-contacts" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">Media Contacts</a></div></div><div id="Videos" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="Videos_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/videos" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">Videos</a></div></div><div id="EEO-Statement" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="EEO-Statement_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/eeo-statement" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">EEO Statement</a></div></div><div id="Draft-sectionb-b" class="cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1" onmouseover="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1 cpsty_NavigationHover cpsty_SubNavigationHover cpsty_SubNavigation1Hover&#39;;" onmouseout="this.className=&#39;cpsty_Navigation cpsty_SubNavigation cpsty_SubNavigation1&#39;;"><div id="Draft-sectionb-b_Content" class="cpsty_NavigationContent" style="padding-left:5px;"><a href="/draft-sectionb-b" target="_self" class="cpsty_NavigationText cpsty_SubNavigationText cpsty_SubNavigation1Text">LGBT Resources</a></div></div>
</div>
</div>

</div>
<div class="upper-mobile-shadow"></div>
<div class="Breadcrumb-Trail-mobile"><span><a href="/home" target="_self">Home</a> &gt; </span><span><a href="/about-us" target="_self">About Us</a> &gt; </span><span><a href="/general-information" target="_self">General Information</a> &gt; </span><span><a href="/news-and-updates" target="_self">News & Updates</a> &gt; </span><span><span title="All Parkland clinics will be closed Thursday, Feb. 24 Parkland Health is taking proactive action to ensure the highest level of safety and minimize risk to patients, staff, and visitors by announcing&amp;nbsp; all Parkland clinics and the COVID-19 testing center at Amelia Court Clinic, 1936 Amelia Court, Dallas, 75235 will be closed on Thursday, Feb. 24. Parkland clinics that will be closed include: Community Oriented Primary Care health centers (COPCs) Acute Response Clinics (ARCs) Women’s Health Centers Y...">Parkland Health announces closures in advance of winter weather</span></span></div><div class="center-nav">
<div class="nav-header">
<h1 class="title">
Parkland Health announces closures in advance of winter weather
</h1>
</div>
<p><strong>Posted: 2/23/2022</strong></p>
<!--cpsys_Template:DetailsHeaderContent-->


<!--cpsys_Template:DetailsItemContent-->
<div class="nav-image"><img src="/Uploads/Public/Images/News/Thumbnails/Stock-News-Body.jpg" alt="News and Updates"></div>
<p style="text-align: center;"><em>All Parkland clinics will be closed Thursday, Feb. 24</em></p>
<p>Parkland Health is taking proactive action to ensure the highest level of safety and minimize risk to patients, staff, and visitors by announcing&nbsp;<strong>all Parkland clinics and the COVID-19 testing center at Amelia Court Clinic, 1936 Amelia Court, Dallas, 75235 will be closed on Thursday, Feb. 24.</strong></p>
<p>Parkland clinics that will be closed include:</p>
<ul>
    <li>Community Oriented Primary Care health centers (COPCs)</li>
    <li>Acute Response Clinics (ARCs) </li>
    <li>Women’s Health Centers</li>
    <li>Youth &amp; Family clinics </li>
    <li>Moody Outpatient Clinics</li>
    <li>Hospital-based outpatient specialty clinics</li>
    <li>Ron J. Anderson, MD Clinics</li>
    <li>Homeless outreach locations (HOMES)</li>
    <li>Comprehensive Breast Center</li>
    <li>Maternal Fetal Medicine Clinic</li>
</ul>
<p>Parkland’s community screenings conducted at the John C. Phelps Park &amp; Rec Center, 3030 Tips Blvd., Dallas, 75216,&nbsp;<strong>will also be closed on Thursday, Feb. 24.</strong></p>
<p>The following areas&nbsp;<strong>will be open on Thursday, Feb. 24:</strong></p>
<ul>
    <li>The outpatient pharmacy located inside the Ron J. Anderson, MD clinic building on Parkland’s main campus, 5184 Tex Oak Ave, Dallas, 75235</li>
    <li>Parkland’s Simmons Ambulatory Surgery Center</li>
    <li>Parkland’s Urgent Care Emergency Department (UCED) – <strong><em>NOTE: The UCED will open at 12 noon.</em></strong></li>
</ul>
<p>Patients who have an appointment on those dates will be contacted by Parkland to reschedule their appointments. Please do not contact Parkland.</p>
<p>For more information please visit, www.parklandhealth.org.&nbsp;</p>



<div class="back-btn">
<a class="GoBack" href="javascript: history.go(-1)">&lt; Back</a>
</div>
<!--cpsys_Template:DetailsItemContent-->
	

<!--cpsys_Template:DetailsFooterContent-->
</div><div class="lower-mobile-shadow"></div></div>
<script src="//platform-api.sharethis.com/js/sharethis.js#property=59959fb9ab964e0011db1542&amp;product=sticky-share-buttons" type="text/javascript"></script>

<!--cpsys_Template:DetailsFooterContent-->


		
	



</div>
					
				</div>
			
			</div>
			
		
		</div>
	</div>
	
</div>
	</div>
			
		
</div>
    </div>
    <div id="divPerimeterBottom" class="cpweb_PerimeterBottom"><div id="cpsys_Advertisers_25ce545e-49aa-46cb-9894-93379d52722c" style="text-align:left;">
	<div class="lower-shadow"></div>
<div id="footer">
<div class="footer-container">
<div class="left-side">
<div class="header-image"><img alt="" src="/uploads/public/images/design/Parkland/left-footer-image.png"></div>
<div class="header">Quick Links&nbsp;</div>
<div class="hr"></div>
<div class="column1">
<div class="title">I want to...</div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/patient-care.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> See patient care services</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/womens-health-locations.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Find out if I am pregnant</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/birth-certificate.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Get a birth certificate</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/medical-records.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Get my medical records</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/paying-for-your-services.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Pay my bills</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/patient-information-tools.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Fill out paperwork</a></div>
</div>
<div class="column2">
<div class="title">Essential Links</div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/in-the-community.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Community Relations</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/paying-for-your-services.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Paying for your services</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/Quality-Safety-at-Parkland.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Quality information</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/board-of-managers.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Board of Managers</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/leadership-team.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Leadership team</a></div>
<div class="item"><a href="http://www.texasrhp9.com/Main/Home.aspx" target="_blank"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Texas Medicaid Waiver</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/vendors.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Vendors</a></div>
</div>
<div class="column3">
<div class="title">External Links</div>
<div class="item"><a href="https://www.istandforparkland.org/" target="_blank"><img alt="" src="/uploads/public/images/design/parkland/glyph1.png"> Parkland Foundation</a></div>
<div class="item"><a href="http://www.parklandhmo.com/" target="_blank"><img alt="" src="/uploads/public/images/design/parkland/glyph1.png"> </a><a href="http://www.parklandhealthplan.com/" target="_blank">Parkland Health Plan</a></div>
<div class="item"><a href="http://www.pccipieces.org/" target="_blank"><img alt="" src="/uploads/public/images/design/parkland/glyph1.png"> </a><a href="https://pccinnovation.org/" target="_blank">PCCI</a></div>
</div>
<div class="column4">
<div class="title">Parkland Links</div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/contact-us.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Contact Us</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/privacy-policy.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Privacy Policy</a></div>
<div class="item"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"><a href="https://www.parklandhealth.org/Uploads/Public/Documents/Media-Contacts/Corporate Communications Media Policy.pdf" target="_blank">Media Policy</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/compliance.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Ethics &amp; Compliance</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/site-map.aspx"><img alt="small glyph" src="/uploads/public/images/design/parkland/glyph2.png"> Site Map</a></div>
</div>
</div>
<!---MOBILE STYLES--->
<div class="mobile-hr1"></div>
<div class="mobile-hr2"></div>
<div class="mobile-footer-nav">
<div class="item"><img alt="" src="/uploads/public/images/design/parkland/white-chevron.png">&nbsp;<a href="https://www.parklandhealth.org/employee-travel-survey">Employee Screening Survey</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/volunteer.aspx"><img alt="" src="/uploads/public/images/design/parkland/white-chevron.png"></a>&nbsp;<a href="http://www.parklandcareers.com/">Careers</a></div>
<div class="item"><a href="http://www.istandforparkland.org/"><img alt="" src="/uploads/public/images/design/parkland/white-chevron.png"> Donate Now</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/mychart.aspx"><img alt="" src="/uploads/public/images/design/parkland/white-chevron.png"> MyChart login</a></div>
<div class="item"><a href="https://www.parklandhealth.org/phhs/vendors.aspx"><img alt="" src="/uploads/public/images/design/parkland/white-chevron.png"> Vendors</a></div>
<div class="item"><a href="/espanol/espanol-home.aspx"><img alt="" src="/uploads/public/images/design/parkland/white-chevron.png"> Español</a></div>
</div>
<div class="mobile-hr1"></div>
<div class="mobile-hr2"></div>
<!---END MOBILE STYLES--->
<div class="right-side">
<div class="logo"><a href="https://www.parklandhealth.org/phhs/home.aspx"><img alt="Footer Parkland Hospital Logo" src="/uploads/public/images/design/Parkland/right-footer-logo.png"></a></div>
<br>
&nbsp; &nbsp;
<div class="block">
<div class="image"><img alt="Footer Address" src="/uploads/public/images/design/Parkland/footer-address-image.png"></div>
<div class="text">
5200 Harry Hines Blvd.
,
Dallas
,
TX
75235
</div>
</div>
<div class="block">
<div class="image"><img alt="Footer Phone" src="/uploads/public/images/design/Parkland/footer-phone-image.png"></div>
<div class="text">
214-590-8000
</div>
</div>
<div class="block">
<div class="icon1"><a href="https://www.facebook.com/Parkland" target="_blank"><img alt="Facebook" src="/Uploads/Public/Images/Icons/Facebook.png"></a></div>
<div class="icon2"><a href="https://twitter.com/parkland" target="_blank"><img alt="Twitter" src="/Uploads/Public/Images/Icons/Twitter.png"></a></div>
<div class="icon3"><a href="http://instagram.com/parklandhealth" target="_blank"><img alt="Instagram" src="/Uploads/Public/Images/Icons/Instagram.png"></a></div>
<div class="icon4"><a href="https://www.linkedin.com/company/parkland-hospital" target="_blank"><img alt="Linked In" src="/Uploads/Public/Images/Icons/LinkedIn.png"></a></div>
<div class="icon5"><a href="http://www.pinterest.com/parklandhealth" target="_blank"><img alt="Pinterest" src="/Uploads/Public/Images/Icons/Pinterest.png"></a></div>
<div class="icon6"><a href="https://www.youtube.com/user/ParklandDallas" target="_blank"><img alt="YouTube" src="/Uploads/Public/Images/Icons/YouTube.png"></a></div>
<div class="icon7"><a href="https://plus.google.com/+ParklandMemorialHospital/posts" target="_blank"><img alt="Google Plus" src="/Uploads/Public/Images/Icons/GooglePlus.png"></a></div>
</div>
<div class="title">Affiliate Organizations</div>
<div class="block">
<div class="logo-1"><a href="http://www.istandforparkland.org/" target="_blank"><img alt="I Stand for Parkland" src="/Uploads/Public/Images/Design/Parkland/I-Stand-for-Parkland.png"></a></div>
<div class="logo-3"><a href="http://www.parklandhealth.org/phhs/north-tx-poison-center.aspx" target="_blank"><img alt="Poison Center" src="/Uploads/Public/Images/Design/Parkland/NTPoison-Center.png"></a></div>
</div>
</div>
</div>
</div>
<div id="footer-bottom">
<div class="footer-container">
<div class="left-side">
<div class="text">Copyright
2022
Parkland Health</div>
</div>
<div class="right-side">
<div class="text">
</div>
</div>
</div>
</div>
</div></div>
	
    
	<div class="dv-bottom-edit-liks">
	
	
	
	
	
	</div>
	<div id="uprgUpdateProgress" style="display:none;">
					<table border="0" cellpadding="0" cellspacing="0" class="updateProgress" style="position:fixed; top:0px; right:0px; border: solid 1px #CCCCCC; background-color:#F2F2F2;" role="presentation">
				<tr>
				<td style="vertical-align: middle; padding: 2px;"><img src="/Integrations/Centralpoint/Resources/ProgressIcon.gif" alt="Loading..." /></td>
				<td style="vertical-align: middle; padding: 2px;">Loading...</td>
				</tr>
				</table>
			
</div>
    <input type="hidden" name="ctl00$ctl00$FormAction" id="FormAction" value="0" /><input type="hidden" name="ctl00$ctl00$FormGroup" id="FormGroup" /><input type="hidden" name="ctl00$ctl00$FormButton" id="FormButton" />
<!--Admin > Properties: FooterHtml-->

<!--End Admin > Properties: FooterHtml-->


<script type="text/javascript">
//<![CDATA[

 // Site Architecture > Audiences (Parkland Health & Hospital System): HeaderStartupScripts 
if ($('#divPerimeterBottom #left-banner-block').length > 0) {
	var banner = $('#divPerimeterBottom #left-banner-block').html();
	$('.left-nav #left-banner-block').html(banner);
}
 //End of Site Architecture > Audiences: HeaderStartupScripts 

                    $(document).ready(function() {
                    $('.header').cp_Accordion({collapsable : true, active : -1, headerClass : 'header', contentClass : 'menu-list', event : 'click', expandedSpanText : '', collapsedSpanText : '', expandCollapsePosition : 'left', expandedHeaderText : 'Main Navigation', collapsedHeaderText : 'Main Navigation' });
                    });$('.divSwapHours').eq(0).show();$('#ddlContentSwapHours').change(function() {
$('.divSwapHours').hide();
$('#div' + $(this).val()).show();
});$('.divSwap').eq(0).show();$('#ddlContentSwap').change(function() {
$('.divSwap').hide();
$('#div' + $(this).val()).show();
});
                    $(document).ready(function() {
                    $('.title-block1').cp_Accordion({collapsable : true, active : -1, headerClass : 'title-block1', contentClass : 'content1', event : 'click', expandedSpanText : '', collapsedSpanText : '', expandCollapsePosition : 'left', expandedHeaderText : '', collapsedHeaderText : '' });
                    });
					if ($('#siteSearchTxt, input[name="HtmlSearchCriteria"]').length > 0) {
						$('#siteSearchTxt, input[name="HtmlSearchCriteria"]').autocomplete({
							source: function(request, response) {
								$.ajax({
									type: "POST",
									url: "/WebServices/ClientMethods.asmx/SiteSearchAutoComplete_v2",
									data: "{ \"term\": \"" + request.term + "\", \"lookupType\": \"Hybrid\"}",
									dataType: "json",
									contentType: "application/json; charset=utf-8",
									success: function(data) { response(data.d) },
									error: function(XMLHttpRequest, textStatus, errorThrown) { /*alert(textStatus + '\n' + errorThrown);*/ }
								});
							},
							select: function( event, ui ) {
								var value = ui.item.value;
								if (value.indexOf('&') >= 0)
								    value = value.replace(/&/g, '%26');
								$('#siteSearchTxt, input[name="HtmlSearchCriteria"]').val(value);
								$('#siteSearchTxt, input[name="HtmlSearchCriteria"]').siblings('input[type="button"], input[type="submit"]').click();
							},
							autoFocus: false,
							delay: 0,
							minLength: 2
						});
					}
					//]]>
</script>
</form>
</body>
</html>
